问题:IntType.java无法运行

CiferDan...发布 问题来源
运行显示错误:Underscores can only be used with source level 1.7 or greater 这个是我的软件有问题还是什么?
lucy-xiaoxiao...发布
jdk版本的问题吧   1.8以上需要
廖雪峰...发布
一定要在Eclipse中设置好JDK为1.8:[安装并使用Eclipse](https://www.feiyangedu.com/section/1ap0g7qct0ag0840000e)
东风破...发布
你的问题解决了吗?我的JDK已经是1.8了,为什么还是提示这个错误呢?
廖雪峰...发布
工程属性 - Java Compiler - 编译选项也必须为1.8
  • 1

您当前正在使用不支持HTML5的低版本浏览器,飞扬学院需要支持HTML5的浏览器才能为您提供更好的学习体验。请使用支持HTML5的Chrome浏览器Firefox浏览器或最新版本的IE浏览器